polaroiders

il network degli artisti instant italiani

Buongiorno a tuttti! Sono nuovo del forum. Possiedo due polaroid SX70 e una slr 680 da circa tre mesi. Iprimi tempi le macchinette sembravano perfette. Ma ora strada facendo le foto non escono più bene, escono graffiate, striate e non riesco a capire come accada. A qualcuno è successo qualcosa di simile e sa come risolvere il problema?

Grazie in anticipo per le risposte!

Visualizzazioni: 387

Rispondi

Risposte a questa discussione

Ciao Lucio va, benvenuto.

Mmm...  meglio non darlo per scontato: non sarà che dopo l'utilizzo non hai mai fatto la pulizia dei rulli? 

Ecco... Ehm no. Proprio no. Sono un dilettante!!! Come si fa?



Lucio Va ha detto:

Ecco... Ehm no. Proprio no. Sono un dilettante!!! Come si fa?

Basta un panno morbido bagnato con un poco d'acqua, li pulisci per bene facendoli girare e poi magari li asciughi. Finita la cartuccia è sempre meglio dare una contollata ai rulli, può capitare che residui dei chimici finiscano su di essi . Asciugandosi finiscono per incrostarsi e, oltre a farli lavorare male, niente di strano che possano graffiare leggermente la foto.

Rispondi alla discussione

RSS

CALL FOR ARTIST

PARTNER

VIDEO TUTORIAL

Contatti:

Fondato nel 2010 da:

Alan Marcheselli

Carmen Palermo

Curatela Eventi e Pubblicazioni

Alessia Amati 

Solimano Pezzella

 

Selezione foto settimana:

Lucia Semprebon

Selezione foto Instagram:

Alan Marcheselli

 

Contatti:

polaroiders@gmail.com

info.polaroiders@gmail.com

© 2020   Creato da polaroiders.   Tecnologia

Badge  |  Segnala un problema  |  Termini del servizio

free counters