polaroiders

il network degli artisti instant italiani

salve a tutti,

sono nuova ed inesperta in materia di polaroid ma ho recentemente acquistato una polaroid 635 supercolor perfettamente funzionante, almeno a detta del venditore. mio fratello aveva acquistato qualche settimana prima le pellicole impossible per i modelli 600 giacchè abbiamo un'altra polaroid 636. gli ho chiesto di prestarmele per inserirle nella mia e fino a li tutto funzionante, la luce rossa diventava verde e la macchina sembrava pronta per scattare le foto. non ne ho fatte perchè doveva essere un regalo e non volevo sprecarne visto che ne restavano solo 4. errore mio probabilmente. quando l'ho regalata è successo che la luce che di solito diventava verde restasse rossa e ad un certo punto si è spenta, inutile è stato reinserire le pellicole, non si è più accesa. ora vorrei capire se è solo un problema di batteria, è possibile che si sia scaricata così velocemente? oppure si è rotta? grazie mille in anticipo

Visualizzazioni: 69

Rispondi

Risposte a questa discussione

Ciao, diciamo che si tratta di un evento alquanto strano, hai chiuso e riaperto la fotocamera ? in oltre ogni volta che togli e inserisci il film pack perdi una foto ... non ha molto senso spostare il film pack da una fotocamera all'altra.

Rispondi alla discussione

RSS

CALL FOR ARTIST

 

Libri

CONVENZIONI

VIDEO TUTORIAL

Contatti:

Fondato nel 2010

e diretto da:

Alan Marcheselli

Carmen Palermo

  

Selezione foto settimana:

Lucia Semprebon

Selezione foto Instagram:

Margherita Zazzero

 

Referenti Italia:

MO-BO: Alan Marcheselli

VA: Carmen Palermo

CO: GIacono Inches

BG: Franco Mammana (Kite)

RM: Menico Snider (Sniki)

TN: Lucia Semprebon

CS: Carlo Stella

Webmaster:

Christian Ghisellini

 

Contatti:

polaroiders@gmail.com

info.polaroiders@gmail.com

© 2018   Creato da polaroiders.   Tecnologia

Badge  |  Segnala un problema  |  Termini del servizio

free counters