polaroiders

il network degli artisti instant italiani

gentilissimi,

ho un problema e una richiesta di aiuto.

Ieri ho caricato una ''cartuccia'' di PZ 600 sulla mia Polaroid Spectra, tutto bene fino al primo scatto, poi buio totale...

La spia rossa ''charge'' e' rimasta fissa sul rosso, al secondo scatto la macchina non espelleva piu' la foto e dopo poco si e' spenta del tutto restando bloccata.

Cosa puo' essere successo secondo voi? e' un problema della macchina fotografica o qualcosa di incompatibile a livello di batterie?

 

stamattina ho provato ancora, la macchina ha avuto un sussulto (la spia si e' accesa per un secondo...) poi di nuovo niente...

 

non so capire cosa sia...e' capitato anche a qualcuno di voi?

:(

Visualizzazioni: 215

Rispondi

Risposte a questa discussione

salve, al 90% si tratta della batteria.. la spectra consuma molto e le batterie in uso fanno abbastanza schifo.. ho avuto il medesimo problema: a me è successo al terzo scatto; io ho risolto così: se hai un filmpack vuoto ma con batteria buona, devi sfilare le pellicole dal filmpack attuale ed inserirle  nel filmpack vuoto con batteria funzionante. E' un'operazione abbastanza delicata da fare nel buio più totale; un tutorial lo trovi anche sul sito di impossible project alla sezione blog.

Spero di essere stato d'aiuto, 

un saluto

Grazie 1000 Giacomo!

stasera provo il tuo consiglio....

mi chiedo pero' come fanno ad essere gia scariche delle batterie in un filmpack nuovo, ho comprato le PZ 600 sabato...

mah...

cmq spero tanto siano le batterie...

 

grazie ancora per la risposta.

saludos



Giacomo Visconti ha detto:

salve, al 90% si tratta della batteria.. la spectra consuma molto e le batterie in uso fanno abbastanza schifo.. ho avuto il medesimo problema: a me è successo al terzo scatto; io ho risolto così: se hai un filmpack vuoto ma con batteria buona, devi sfilare le pellicole dal filmpack attuale ed inserirle  nel filmpack vuoto con batteria funzionante. E' un'operazione abbastanza delicata da fare nel buio più totale; un tutorial lo trovi anche sul sito di impossible project alla sezione blog.

Spero di essere stato d'aiuto, 

un saluto

Eh lo so, è la stessa cosa che mi chiedevo anche io! Mi sono dato due risposte... innanzitutto la Spectra consuma davvero parecchio avendo la parte elettronica molto più sviluppata rispetto ad altri modelli; e poi le batterie che utilizzano nei filmpack non sono nuove, ma sono le vecchie batterie avanzate che usava la polaroid (se vedi infatti la batteria all'interno delfilmpack ha la scritta "polaroid" in verde).

Pare che però in alcuni filmpack stiano utilizzando nuove batterie prodotte da impossible più performanti... speriamo bene! 

Saluti

Giacomo

si, vero... c'ho pensato anche io, pensavo pero' che le pellicole fossero gia quelle con le nuove batterie.

Ieri sera ho tolto la cartuccia e inserito una nuova, con questa la macchina funziona... sono arrivato al terzo scatto ;)

Quando la finisco faro' l'operazione di sostituzione delle foto che mi hai suggerito.

In fondo il bello della Polaroid e' anche questo, operare manualmente sulle pellicole e le macchine :)

 

buona giornata e grazie ancora

Mariano

Rispondi alla discussione

RSS

CALL FOR ARTIST

PARTNER

VIDEO TUTORIAL

Contatti:

Fondato nel 2010 da:

Alan Marcheselli

Carmen Palermo

Curatela Eventi e Pubblicazioni

Alessia Amati 

Solimano Pezzella

 

Selezione foto settimana:

Lucia Semprebon

Selezione foto Instagram:

Alan Marcheselli

 

Contatti:

polaroiders@gmail.com

info.polaroiders@gmail.com

© 2020   Creato da polaroiders.   Tecnologia

Badge  |  Segnala un problema  |  Termini del servizio

free counters