polaroiders

il network degli artisti instant italiani

Ciao a tutti,
Ho acquistato, per arricchire la mia collezione, una super color 1000.. Purtroppo non ho ancora un caricatore per provarla,ma ho provato a controllare se tutto fosse ok e ho una domanda fa farvi..
(magari qualcuno ne ha una funzionante)..
È normale che il diaframma sia aperto e che schiacciando il tasto rosso non faccia niente? Insomma ho bisogno di capire se è bloccato o se è per forza necessario inserire la pellicola per capire se la macchina funziona..

Grazie per l'aiuto!

Visualizzazioni: 658

Rispondi

Risposte a questa discussione

Senza pellicola la macchina non funziona...

grazie per la risposta!

 

quindi senza pellicola nemmeno il pulsante di scatto funziona e quindi il diaframma rimane aperto? io pensavo che a macchina inattiva senza pellicola il diaframma rimanesse chiuso..

Resta muta perché la batteria è nella pellicola... Buoni scatti

grazie samu.. 

aspetta che ti spiego.. so bene che la batteria è nelle pellicole e che senza la macchina non funziona, ma la macchina che ho preso ha il diaframma aperto, mentre le altre polaroid che ho (image spectra) senza pellicola hanno il diaframma chiuso..

mi fa strano che questa abbia il diaframma aperto.. quando metterò la pellicola il diaframma si chiuderà per poi aprirli solo quando scatto? è questa la mia domanda..

Io ho una 660 Sun senza pellicola inserita, funzionante100%, adesso sono fuori quando rientro o domani mattina ti confermo....

GNight

grazie mille.. buonaserata!

 

Ho verificato e il diaframma è chiuso...

Buona Domenica

mmm.. questa non è una bella notizia!

questo vuol dire che l'otturatore è bloccato.. hai una vaga idea di come si apra la macchina? non vedo viti da nessuna parte..

 

grazie mille!

Non ne ho idea sono l'ultimo arrivato....

Prova a prendere un impossibile finito... Lo infili e provi a scattare la 9 e la 10.... Magari si riprende....

Ciaooo


P.s. Magari mi devo riprendere io... Buona fortuna...

Ciao Francesco, ho letto ora questo post, oggi ho avuto da un amico la stessa Polaroid con lo stesso identico "problema".

Hai già provato ad inserire le pellicole? So che la batteria sta nel pacco pellicole, non è che al momento dell'inserimento tutto torna a funzionare?

Sai dirmi qualche cosa?

Ti ringrazio,

Yuri.
Ciao.. Purtroppo non ho comprato un caricabatterie visto che non so se va.. Per ora è un bel "soprammobile"..

Grazie Francesco, cercherò di informarmi altrove in caso vi farò sapere...

Ciao, Yuri.

Rispondi alla discussione

RSS

PARTNER

Codice Sconto -10%

POLAROIDERS2024

VIDEO TUTORIAL

Contatti:

Fondato nel 2010 da:

Alan Marcheselli

Carmen Palermo

Eventi e Pubblicazioni

Alessia Amati 

Alan Marcheselli

 

Selezione foto settimana

Lucia Semprebon

Selezione foto Instagram

2019 Solimano Pezzella

2020 Alan Marcheselli

2021 Clara Mammana

2022 Felicita Russo

2023 Paolo Ferruzzi

2024 Paolo Ferruzzi

Web & Media

Alessia Amati

Alan Marcheselli

Contatti

polaroiders@gmail.com

info.polaroiders@gmail.com

© 2024   Creato da polaroiders.   Tecnologia

Badge  |  Segnala un problema  |  Termini del servizio

free counters